Go to footer

[MT] Trigger/Text problem at Finish Line

Info and Help on Trackmaking

[MT] Trigger/Text problem at Finish Line

Postby chironex » 27.05.2012, 07:01

Hello all!

I am new to this forum and also new to track building :)

I have successfully made my first track, including a nice intro with camera and effects...

Now, I would like to display something funny when Player finish the track...After the Finish Line there is a swimming pool, and I want to show players how far they go...

So I place a trigger on the Finish block, and then add a Custom Camera, and some Text tracks to make my funny effect.

But some problem, it's not working correctly!

#1 When I finish the race: The Custom Camera works fine, however for the Text tracks... They display for less than a second and I don't understand why, I think everything is set correctly :(.

#2 When I watch the replay of my just finished race: Everything works!

#3 When I watch a saved replay: the Text tracks appears during 3 seconds at the beginning of the race :(

What could be the problem? Please help me fix if possible! I want my funny effect... :)

Thanks in advance :)


I have tried:

- to change the Depth parameter to 0 (also tested 1..),
- to create many keyframes on the Text tracks with slightly modified values,
- to create triggers after the Finish Line on top of the swimming pool,

But no luck.

I am almost sure that I saw some Texts and cool effects after the Finish Line on some tracks...
Last edited by chironex on 27.05.2012, 15:28, edited 1 time in total.
Posts: 1
Joined: 27.05.2012, 05:42

Postby Guest » 29.05.2012, 18:15

Try to use an outro.
But don't ask me how that should work:P


Return to Board index

Return to Track Building / MediaTracker / Blockmixing

Who is online

Users browsing this forum: No registered users and 3 guests